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I. Definition
A. Word Processor

A program used to create and print text documents that might
otherwise be prepared on a typewriter. The key advantage of word
processor is its ability to make changes easily, such as correcting
spelling, changing margins, or adding, deleting, and relocating entire
blocks of text. Once created, the document can be printed quickly and
accurately and saved for later modifications.

B. Popular Word Processors
Microsoft Word (Mac & Windows)
Microsoft Works (Mac & Windows)
Corel WordPerfect (Mac & Windows)

C. Expansion of Word Processors
Now include multiple utilities such as:

-  Graphing tools
-  Drawing tools
-  Grammar checker
-  Thesaurus
-  Table functions
-  Page layout options

II. An Overview of Word
A. Word Screen Architecture

1. Title bar - The title bar is the horizontal bar at the top of the document
window which contains the name of the document (on the left), the
Minimize, Maximize, and close buttons,  (on the right.

2. Close Buttons - The close button(s) look like an X in the upper right
hand corner.  The top most close button in the application close
button.  When it is clicked, all documents will close and the application
will quit.  Document close buttons are found in the upper right corner of
the document windows.  When a document close box is clicked, only
that document will close and the application will remain open.

3. Restore Window button - The Restore Window button is found next to
the Close button for both the application and the document.  It allows
you to switch between floating and fixed windows.

4. Minimize Window Button - The Minimize Window button is found next
to the Restore Window button for both the application and the
document.

5. Toolbars - The toolbars can either be “attached” to edges of the
document window or “floating” anywhere on the screen.  The toolbar
contains buttons to quickly access commonly used Word commands.
The buttons have assigned defaults, but are customizable to fit your
needs.

6. Ruler - The ruler is right below the toolbars.  It shows the left and right
margins, indents and tab stops.  It also allows you change those
settings for all or part of a document.

7. Scroll bars - Scroll bars are found along the right hand side and along
the bottom of the screen.  They are used to view the document.
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8. Arrows - Arrows are found at each end of the scroll bars.  When you
click on an arrow, the document will move in that direction one line/5
spaces.

9. Scroll box - The scroll box is a gray box found between the arrows of
the scroll bar.  The position of the scroll box roughly indicates your
current position in the document relative.  You can click in the scroll
box and drag it to another position in the document.  Note that the
page number in the lower left hand corner changes as you move the
scroll box up and down.

10.Size box - The size box button is only available whe the document or
application window is floating.  The size box is the symbol located in
the lower right hand corner of the document window.  It allows you to
change the size of the window by pointing to the symbol, clicking and
holding the mouse Button, and dragging the symbol towards or away
from the center of the window, depending on whether you want to
make the window smaller or larger.

11.Status bar - The status bar is at the bottom of the screen.  It gives you
information about the document, such as which page number you are
on, which section you are in, etc.

12.Selection Bar - The narrow white space to the left of the first
characters on a line.

B.  Menu overview.
1. File - Manages and prints files (Save, Print, Print Preview); layout

options for current document (Page Setup).
2. Edit - Insert/edit text; copy/paste text and formats; Finds/replaces text

(including special and invisible characters and text formats);
3. View - Chose document view; manage toolbars; show ruler; open

header(s)/footer(s)
4. Insert - Insert footnotes, page breaks, graphics, symbols and objects;

manage table of contents and index
5. Format - General formatting Commands (Character, Paragraph,

Styles); define bullets and numbering.
6. Tools - Checks spelling and grammar; Hyphenates; Sorts; Calculates

figures; Set Word’s options; Mail Merge.
7. Table - Allows you to insert and format a table.
8. Window - Select a document window for an open document
9. Help - Word’s on-line help options.

C. Cursor shapes
1. The selection arrow - the selection arrow appears when you are in the

menu, the toolbars, the title bar or in the scroll bars.  The selection
arrow is used to select menu items, ruler and toolbar icons, and to
manipulate the scroll bars.

2. The I beam - Also known as the insertion cursor, the cursor only looks
like an I beam when it is in a text area.  You can insert the I beam
anywhere in a document anywhere to add or delete text, or you can
drag over text with the I beam to select the text to changing the style of
the text or to delete the text.
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3. The right arrow - The right arrow appears when you are in the
selection bar, found to the left of the left hand margin.  When you are
in the selection bar and press the mouse Button, the line next to the
arrow will be selected.

4. The hourglass - When your cursor looks like an hourglass, the
computer is processing information and cannot accept any keyboard
or mouse commands.  When the watch disappears, you may issue
more commands.

III. Working with Documents
A. Managing Documents

1. Opening Documents
a. Select Open from the File Menu.
b. Select a document.
c. To see information about the document, click the Properties

button.
d. To preview the document, click the Preview button.
c. Click the Open Button.

2. Creating New Documents
a. Select New from the File Menu.
b. Click on a template. Click on Blank Document for the default

settings.
c. Click the OK button.

3. Saving Documents
a. Save as - Enables you to name the document and select a different

destination.  You must use the Save as option the first time you
save your document.
1. Select Save as from the File Menu.
2. Type in a name for the document.  If long file names is turned

on, the title can be up to 255 characters in length, and accepts
all characters except the back slash and the colon; however, we
recommend that you keep the name of the document shorter
than the length of the title box.  If long file names is not turned
on, the title is limited to 8 characters plus a 3 character
extension and spaces, backslashes, forward slashes and
colons are not allowed.

3. Click the Save button
b. Save - Updates changes to an already Saved document.

4. Printing Documents - Make sure you save your document before
printing.
a. Select Print from the File Menu.
b. Specify number of pages and number of copies.  Click the OK

Button.
5. Closing Documents

a. Click in the close box located in the upper right hand corner of the
document window.

OR
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b. Select Close from the File Menu.
B.  Document Views

1.  Normal view - The main body of your text appears in a continuous
stream of paragraphs without some of the features that will appear
when you print your document.  If you text is formatted in multiple
columns, the text is displayed in one column at the left side of the
page.  Page numbers, headers, footers and footnotes are not visible.
Since the display is primitive, editing is fast and responsive.  This is the
default view format.

2.  On-line Layout View - This is the best view for displaying and reading
documents on the screen.  To switch to On-line Layout View, select
On-line Layout from the View Menu.  To switch back to Normal View,
select Normal from the View Menu.

3.  Page Layout View - The document appears as it will look when
printed and you may continue to type, edit, and format text.  It is as
though you are able to revise a printed copy of your document right on
the screen.  In page view, you may edit headers, footers, and
footnotes right on the page which they belong.  The display will be
slower than Normal view in this mode.  To switch to Page Layout View,
select Page Layout from the View Menu.  To switch back to Normal
View, select Normal from the View Menu.

4.  Outline View - The document appears in an outlined format.  The ruler
changes to allow you to manage your outline.  You can choose to
display only headings--temporarily hiding the text beneath them, drag
a heading to another place in the outline--all supporting subheadings
and text automatically move with the heading, and raise or lower a
heading's level of importance in the outline.  To switch to Outline View,
select Outline from the View Menu.

5.  Print Preview - This view show gross page layout in a reduced view.
It displays two pages side by side, and you cannot edit and format the
document as you can in Page View.  You can only adjust certain
features of the page layout such as page numbers and margins.  To
switch to Print Preview, select Print Preview from the File Menu.

C.  Editing Text
1.  Selecting text

a. Character - Drag over it.
b. Strings - Drag over the text.
c. A word - Double-click anywhere in the word.
d. A line - Click the selection bar to the left of the line.  The cursor will

change from a left arrow to a right arrow when you are over the
selection bar.

e. A sentence - Hold down the Command key and click anywhere in
the sentence.

f. A paragraph - Double-click in the selection bar next to the
paragraph.

g. The entire document - Hold down the Command key and click in
the selection bar, or choose Select All from the Edit Menu.
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2. Inserting text
Click the mouse where you would like to insert text.

3. Deleting text
a. Select the text to be deleted and press the delete key.
b. Backspace over text by pressing the delete key and deleting one

character at a time.
4. Replacing texta. Select the text to be replaced.

b. Type or paste in the replacement text.
5. Moving text

a. Cut and Paste
1. Select the text to be moved.
2. Select Cut from the Edit Menu.
3. Using the mouse, click where you want the text to be moved.
4. Select Paste from the Edit Menu.

b. Drag and Drop -- If turned on
1. Select the text to be moved.
2. Click and hold the mouse button down anywhere in the selected

area and drag the text to it’s new location
6.  Copying text

a.  Select the text to be moved.
b.  Select Copy from the Edit Menu.
c.  Using the mouse, click where you want the text to be copied.
d.  Select Paste from the Edit Menu.

D.  Formatting Text
1.  Font styles and sizes

a.  Font - A collection of letters, numbers, punctuation marks, and
other typographical symbols with a consistent appearance.
To change the font of text you have already typed:

1.  Select the text you want to change.
2.  Select a different font from Font Menu on the tool bar.

To change the font of text you are about to type:
1.  Place the cursor where you want the new text to go.
2.  Select a different font from the Font Menu on the tool bar.
3.  Type the text.  The text will appear in the new font.

b.  Style - A stylistic variation of a font, such as italic, underline,
shadow, or outline.  To select a style, click a style button located on
the Toolbar.
To add a style:

1.  Select the text for which you want to add a style.
2.  Click a style button on the tool bar

                                              -OR.
1. Select the text for which you want to add a style.
2. Select Font from the Format Menu.
3. Select a style or underline type for the current font.
4. Click the OK button.
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c.  Size  - Points is the unit of measurement for sizing type, where 72
points = 1 inch.  The range is usually 4 - 16383 pts.  To select a
point size, select it from the Font Size Menu on the toolbar, or click
on the current size once to select it and type in a new size.
To change the font size of text you have already typed:

1. Select the text you want to change.
2. Select a new size from the Font Size Menu on the toolbar,

or click on the current size once to select it and type in a
new size.

To change the font size of text you are about to type:
1. Place the cursor where you want the new text to go.
2. Select a new size from the Font Size Menu on the toolbar,

or click on the current size once to select it and type in a
new size.

3. Type the text.  The text will appear with the new size.
2.  Monospaced vs. Proportional spaced fonts

a.  Monospaced fonts - Courier
In a monospaced font, the width of the space each
character occupies is the same for all characters.
This way, an "i" and a "W" occupies the same
amount of space. This is particularly useful if
you are going to be performing any type of data
translation or exchange (such as with the VAX).

b.  Proportional spaced fonts - All the rest
In a proportional spaced font, the width of the space corresponds
to the actual width of the character.  This way, an "i" occupies less
space than a "W".  Typographers and publishers prefer
proportional spaced fonts for looks and readability.

E.  Formatting Documents
1. Page Orientation - Page orientation refers to which way the page will

be printed.
Tall/Portrait Orientation - Prints lines across the width of the page.
Wide/Landscape Orientation - Prints lines across the length of the

page.
To change the Page Orientation, select Page Setup from the File
Menu.  Click on the Paper Size tab and click the circle next to Portrait
or Landscape.  The preview box will change depending on your
selection.

2. Margins
a. Select Page Setup from the File Menu.
b. Click the Margins tab.
c. Select the contents of the box next to Top: and type in a size for

the top margin.  Press the Tab key to move to the next block, and
type in a size for the bottom margin.  Repeat for the right and left
margins.

d. Make sure that Apply to:  is set to Whole Document in the lower left
hand corner.

e. Click the OK button.



7

LRC Document:Microsoft Word 97 Outline:08/22/99

3. Headers and Footers - Headers and Footers gives you a way to print
something on every page, either at the top of the page (header) and/or
at the bottom of the page (footer).  This is particularly useful if you
want your name to appear on  every page or if you are using page
numbers.
a.  Inserting/editing a header/footer

1. Select Header and Footer from the View Menu.
2. To switch between the header and footer, click the appropriate

button on the Header/Footer toolbar.
3. Type and format the text you want to appear on every page.
4. Click the Close button when you are done.

b.  Inserting page numbers, the date, or the time in a  header or footer
1. Select Header and Footer from the View Menu.
2. To switch between the header and footer, click the appropriate

button on the Header/Footer toolbar.
3. Align the cursor where you want the page number, etc. to

appear.  (i.e.  if you want you page number centered, click the
center icon on the formatting toolbar.)

4. Click the button for information you want to appear. (the pound
sign for page number, the calendar for date, and the clock for
time.)

5. Click the Close button.
4. Page numbering

a. Place page numbering in the header or footer as instructed above.
 OR

a. Select Page Numbers... from the Insert Menu.
1. Select Page Numbers... from the Insert Menu.
2. Select the Position and Alignment from the pop-up menus.
3. Click the OK button..

F.  Formatting Sections
By default, a document will only have one section unless you create
another one.  You would create more sections for the following
reasons:
•  The column layout changes from page to page
•  The endnotes are to go at the end of a section rather than the end of

the document.  For example, if you are writing a text book and
need the footnotes to go at the end of a chapter.

•  The page numbers start at a specific number or appear in a different
format.  For example, if you have several pages that are not to be
numbered or if the page numbers change from 123 to abc in the
middle of  the document.

1. Creating a New Section 
a. Place the cursor on a blank line between the 2 sections.
b. Select Break from the Insert Menu.
c. Click on an option under Section Breaks.

Next page:  Forces new section onto next page.
Continuous:  Allows both sections to appear on the same page.
Even page:  Forces new section onto the next even page.



8

LRC Document:Microsoft Word 97 Outline:08/22/99

Odd page:  Forces new section onto the next odd page.
2. Changing Section formats. 

a. Go to the section that you would like to change.
b. Select what you want to change (i.e. Columns from the Format

menu, Headers/Footers, or options in the Page Setup command.)
c. Make sure that under Apply to:  it says This Section.

G.  Formatting Paragraphs
The paragraph is the fundamental unit for MS word.  A paragraph is
defined as a string of characters followed by a Return.  Microsoft does
have a word-wrap function, so you do not press the return key until you
are ready to end a paragraph.  If you would like to go to the next line
without ending a paragraph, you must put in a line feed rather than a
return by holding the Shift key down and pressing the return key.
1.  Use tabs!!!

a.  To set  tabs, click on the ruler where you want the tabs to appear.
The type of tab that appears depends on which type is indicated to
the left of the ruler.

Left justified tab (default tab) - Words aligned on this
type of tab will be aligned along the left side of the
word.

Center tab - Words aligned centered in reference to the
tab.

Right justified tab - Words aligned on this type of tab will
be aligned along the right side of the word.

Decimal tab - This tab is used for aligning columns of
numbers that contain decimal points.  The column will
align on the decimal point.

b. Microsoft automatically places tabs every 0.5 inch, however those
tabs are deleted if you create ones of your own.

2. Indents - Indents the first line after any hard return.
a. If the ruler is not shown, select Show Ruler  from the View Menu.
b. Drag the top half of the Left Margin Triangle in the Ruler over 0.5

inch.
3. Paragraph spacing

a. To put space before each paragraph:
1. Select Paragraph from the Format Menu.
2. Type in the number of points you want next to Before: (usually

between 6 and 14 points).
b. To put space after each paragraph:

1. Select Paragraph from the Format Menu.
2. Type in the number of points you want next to After: (usually

between 6 and 14 points).
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4. Paragraph Alignment - There are 4 alignment icons on the toolbar.
Each one refers how MS Word aligns you text to the page.  They are
as follows:

Left Aligned - Text is aligned along the left hand margin.

Center - Text is centered in reference to the right and left
margins.
Right Aligned - Text is aligned along the right hand margin.

Justify - Text is stretched or condensed so that the text is
aligned on the left and right hand margins

H. Page breaks
1. Calculated page break - Microsoft Word figures out where the page

break should go based on the margins, font, sized, etc.
2. Forced page break - You place the page break where you want it, like

at the end of a title page, by:
Selecting Break from the Insert Menu,
Click on Page Break,
Click the OK button.

I.  Navigation
1.  Scrollbars

a.  Click on the arrows to go up/down one line at a time.
b.  Click on the gray area to go up/down one screen at a time.
c.  While in page view, you can click on the PgUp/PgDn arrows found

to the left of the horizontal status bar.
2.  Find - Allows you to find a word or a string of characters

a.  Place the cursor at the beginning of the document.  Note that the
find command begins where the cursor is and not at the beginning
of the document.  If you reach the end of the document, Microsoft
Word will ask you if you want to continue at the beginning.

b.  Select Find from the Edit Menu.
c.  Type in the characters you would like to find. (If it is a whole word,

click the box next the "Whole word".)
d.  Click the Find Next Button until you find the instance that you want,

then press the Cancel Button.
4.  Replace - Allows you to search for a word or a string of characters and

replace it with another word or string of characters
a.  Select Replace from the Edit Menu.
b.  Type in the characters you would like to change.
c.  Type in the replacement characters.
d.  Click the Find Next or the Change All Button.
e.  Click either the Change Button or the Change All Button.

The Change Button will change the word selected and search for
another instance of that word.

The  Change All Button will change all instances of the word
selected.

5.  Keyboard shortcuts - The keyboard shortcut is shown to the left of the
Menu items.
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J.  Spell and Grammar Checking
1.  Selections - Used to check a word or small group of words.

a.  Select the word or group or words you would like to check.
b.  Select Spelling and Grammar from the Tools Menu.
c.  When the computer finds a word that it does not recognize or a

grammatical error, the word or error will appear in the checker’s
window.  If it is a misspelled word, you can then either type in a
corrected word or select a word from the suggest list and click the
Change or Change all Button.  Click the Ignore or Ignore All
Button and Microsoft Word will leave the word alone, or click the
Add button, and Microsoft Word will add the word to the user
dictionary.  If it is a grammatical error, you will be given the option
to correct the error by clicking the Change button or to leave it
alone by clicking the Ignore button.

2.  Global checking - With nothing selected, select Spelling and
Grammar from the Tools window, and follow steps b - c above.
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IV. Help -
The Help menu lists the on-line help options.  Below is a quick
description of each item in the menu.

Brings up the Office
Assistant (aka Paperclip
Guy) to answer any
questions you may have.

Allows you to perform a
text search in Microsoft
Word Help for a topic
you specify.

Lists Microsoft help
resources found on
the Internet.

After you select this option,
your cursor will look like a
question mark.  The next
time you select or click on
an item, a box describing it
will appear.

Special help options for
people who are used to
Word Perfect.

Gives information on
Microsoft Word such as
the version, and
copyrights.  Lists technical
support numbers.
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